Q. I’m stuck with installation of best-lib-ever of version 1.2.3, needed to convert integer value to string? I have tried to install library from sources, following to this and this blog posts with no success (error message follows). I also have this, this and this related posts read. I have tried to uninstall/reinstall better-lib-ever with no luck. According to this, I might have a problem with another-best-lib, but that’s not my case (test follows.) As a last try I created a fully fresh installation within virtual machine (config follows,) but still have the same problem (memory dump follows.)

A. Where the f×ck did you dig that piece of shit? Why not use the standard int_to_str?


Q. I met the following problem on my OSX Lion. After I have successfuly installed best-lib-ever, the web-server-of-choice prints warning messages during startup (messages follow.) I tried to remove best-lib-ever and now server starts without problems. I still need best-lib-ever, so the question is: how am I supposed to install best-lib-ever so that the web server will not be damaged.

A. Here is a solution (summing up: you are not supposed to install best-lib-ever near the web-server-of-choice.)


Q. I have tried to install best-development-tool and nothing works. Please help!

A. Install mingw and follow the instructions here.

BEAM Bloggers Webring